Installer is now compatible with Prepar3D® v4

We have updated our installer to be compatible with  Prepar3D® v4. Click here to download the new installer version 4.0.78.

This post is also available in: nlNederlands (Dutch)

Anonymous

Mark

Site admin of NL-2000.com

You may also like...

3 Responses

  1. Harry van Bergeijk Harry van Bergeijk says:

    When will it be available for X-Plane 11?

  2. Arthur Schot Arthur Schot says:

    Hallo Mark,
    Ik zit op mijn nieuwe laptop nog steeds te vechten hoe ik de nl 2000 en de installer met administrator moet instaleren. De laptop staat al als administrator ingesleld maar kom er toch niet uit.Krijg steeds dat de toegang is geweigerd.Het gaat om FSX steam waar NL scenery in moet.Weet jij nog een goede raad.Groetjes Arthur uit Haarlem

    • Mark Mark says:

      Arthur, je kan de installer starten als Administrator door de zip eerst uit te pakken. Daarna met de rechtermuisknop erop klikken en dan kiezen voor ‘Run as administrator’.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.