Installer is nu compatible met Prepar3D® v4

Onze installer is nu compatible met Prepar3D® v4. Klik hier om de nieuwe installer versie 4.0.78 te downloaden.

This post is also available in: enEnglish (Engels)

Anoniem

Mark

Site admin of NL-2000.com

You may also like...

8 reacties

  1. Bouwe Bouwe schreef:

    Bedankt team! Werkt als een speer!
    Mvgr,

    Bouwe

  2. Bas Bakker Bas Bakker schreef:

    Goede service! Recent overgestapt naar Prepar3d v4 en ben blij dat ik ook daar mag genieten van al het goede van Nederland 🙂

  3. F F schreef:

    Onze installer is nu compatible met Prepar3D® v4. Klik hier om de nieuwe installer versie 4.0.78 te downloaden.

    Dat werkt niet ……..

  4. Frank Frank schreef:

    Bij mij werkt het ook niet, kom niet tot het downloaden!

  5. Peter de Vries Peter de Vries schreef:

    Eerst in FSX en nu in P3DV4. Het werkt prachtig.
    En voor diegenen die ORBX Nederland P3DV4 overwegen…. blijf maar bij NL2000. Veel mooier!
    Super deze GRATIS software. Ik overweeg een flinke donatie. ORBX kostte me 34,- (P3D 59,-)…
    Blijf zo doorfgaan mensen. Super werk!!!

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.