Installer geschikt voor FSX-SE

Vanwege de grote vraag van gebruikers om ook de NL2000 scenery versie 4 te kunnen installeren in de Steam versie FSX-SE is de installer nu ook geschikt gemaakt om zowel in FSX als in FSX-SE te installeren. Het betreft nu versie 4.0.66.

De nieuwe installer is te downloaden via onze download pagina.

Deze is ook al voorbereid om straks te kunnen functioneren in de Lockheed Martin Prepar3D,versie 2.5. Voor deze gebruikers gaan we op het forum ook een apart item openen, zodat P3Dv2 gebruikers daar hun ervaringen kunnen melden.

Toekomstige updates van andere NL2000 onderdelen zullen straks ook deze installer nodig hebben. Deïnstalleer eerst de oude versie om daarna deze installer 4.0.66 te installeren.

This post is also available in: enEnglish (Engels)

Anoniem

Mark

Site admin of NL-2000.com

Dit vind je misschien ook leuk...