Page 1 of 1

Plan-G version 2.0

Posted: Sat Nov 27, 2010 11:33 am
by phjoop
Users of the new version 2.0 of the chart program Plan-G may have problems to run de database with FS2004 in combination with the NL2000v3.

Plan Gv2.0 has problems with the NL2000v3 file AP949130.bgl ( FS2004/Scenery/EURW/scenery.)
PlanGv0.9 didn't had problems with this file, but PlanGv2.0 does.

In order to run the database of PlanGv2.0 , replace the default file AP949130.bgl temporary in stead of the NL2000v3 file.
Run the database, and after that you can replace the NL2000v3 version again.

We don't have any idea why Plan-Gv2.0 has problems with our AP949130.bgl.

Joop
NL2000team

Posted: Wed Dec 01, 2010 12:46 pm
by phjoop
The problem is solved in the new Plan-G version 2.0.1.474

Joop
NL2000team