Autogen huizen verdwenen

Meld hier problemen met NL2000 versie 4.0

Moderator: NL2000 Development Team

Post Reply
User avatar
FlipS
Junior Member
Junior Member
Posts: 34
Joined: Thu Jan 01, 1970 2:00 am

Autogen huizen verdwenen

Post by FlipS » Mon Feb 08, 2021 10:02 pm

Tot en met NL2000 v5.03 zag Nederland er zowel in FSX als in P3D v4.5 prima uit. Met de installatie van v5.04 zijn alle autogen huizen verdwenen; zowel in FSX als in P3D. Ook had ik op enkele vliegvelden in FSX taxibanen van grijs gras en zwarte vierkanten rond de baanverlichting. Die problemen deden zich in P3D niet voor.
(In het verleden ben ik wel bomen kwijt geweest, maar nadat ik alle ORBX sceneries in de Scenery Library boven NL2000 had geplaatst, was dat probleem opgelost).

Omdat het niet lukte om alles weer goed te krijgen, heb ik ten einde raad NL2000 geheel verwijderd, zowel in FSX als in P3D. Ik heb beide Scenery Libraries en Scenery.cfg-bestanden gecontroleerd om er zeker van te zijn dat alles weg was.
Daarna ben ik begonnen alles weer opnieuw te installeren. Daarbij gebruik ik de installer van v5.03 (v4.0.104) omdat ik NL2000 v5.04 nog niet ga installeren (als mogelijke oorzaak). Ik ben nu gereed met FSX (NL2000 v4 t/m 4.11); bovendien heb ik de libraries van v5.03 al geïnstalleerd.
In FSX is nog steeds geen enkel autogen huisje te vinden. Sliders voor autogen staan allebei op maximaal. Voor zover onderzocht zijn de taxibanen weer normaal en de zwarte vierkanten zijn verdwenen.

Hoe kan ik de autogen huizen weer terug krijgen?

User avatar
phjoop
NL2000 Development Team
NL2000 Development Team
Posts: 1444
Joined: Thu Jan 01, 1970 2:00 am
Location: Leek

Re: Autogen huizen verdwenen

Post by phjoop » Thu Feb 11, 2021 11:31 am

Flip
Hou staan jouw sliders in de settings voor scenery. Onze autogen bomen en huisjes reageren daar wel op. Hoe hoger de sliders hoe meer huisjes je ziet en omgekeerd natuurlijk
Joop NL2000tam

User avatar
FlipS
Junior Member
Junior Member
Posts: 34
Joined: Thu Jan 01, 1970 2:00 am

Re: Autogen huizen verdwenen

Post by FlipS » Sat Feb 13, 2021 10:22 am

Joop,
De betreffende sliders staan op maximaal; alle andere display settings (mesh, texture resolutie etc.) staan ook hoog.
Wordt er misschien een configuratiebestand of iets dergelijks gemaakt, dat is blijven staan toen ik NL2000 verwijderde?

User avatar
phjoop
NL2000 Development Team
NL2000 Development Team
Posts: 1444
Joined: Thu Jan 01, 1970 2:00 am
Location: Leek

Re: Autogen huizen verdwenen

Post by phjoop » Sat Feb 13, 2021 11:54 am

Flip,
Bij de installatie via het install programma wordt in de map "autogen" het default.xml ook wat aangepast. Dus mensen , die soms de scenery niet installeren, maar kopiëren, kunnen daar dan last van hebben. Heb jij de installatie via de "installer " gedaan ?
Joop NL2000team

User avatar
FlipS
Junior Member
Junior Member
Posts: 34
Joined: Thu Jan 01, 1970 2:00 am

Re: Autogen huizen verdwenen

Post by FlipS » Sat Feb 13, 2021 12:21 pm

Joop,
Zoals ik in het eerste bericht noteerde, ontstonden de problemen met de installatie van v5.04 in P3D v4. Ik heb FSX SE en P3D v4 in dezelfde pc omdat ik nog veel payware vliegtuigen voor FSX heb die ik opnieuw moet kopen voor P3D (of t.z.t. voor FS2020).
Ik installeer steeds met de nieuwste installer van NL2000; alleen bij de herinstallatie van NL2000 v4 in FSX SE heb ik een oudere installer gebruikt (de laatste voor v4) omdat ik me afvraag of de nieuwste installer het probleem veroorzaakte. Want tot de installatie van v5.04 was NL2000 in zowel FSX SE als P3D v4 helemaal compleet met inbegrip van de autogen huizen. Er was alleen een probleem in FSX SE met zwevende taxibanen en runways dat ik nog niet had kunnen oplossen. NL2000 in P3D v4 was helemaal O.K.

Ik vroeg me af of er ook een configuratiebestand is omdat er iets vreemds gebeurde: bij de laatste vlucht vóór ik alles verwijderde, had ik 'Winter wonderland' geactiveerd. Na herinstallatie van NL2000 in FSX SE was 'Winter wonderland' al geactiveerd hoewel ik dat niet opnieuw gedaan had. Daarom vroeg ik me af of die instelling ergens is blijven staan.

In zou het tekstblok voor NL2000 in default.xml kunnen verwijderen want dat wordt bij de herinstallatie weer aangemaakt.

User avatar
phjoop
NL2000 Development Team
NL2000 Development Team
Posts: 1444
Joined: Thu Jan 01, 1970 2:00 am
Location: Leek

Re: Autogen huizen verdwenen

Post by phjoop » Sun Feb 14, 2021 10:20 am

Flip
Dit wordt behoorlijk onoverzichtelijk voor me. De installer verwerkt als het goed is de packages en plaatst deze in alle flightsims die in je PC staan ( behalve MSFS2020 ) en werkt dan ook de benodigde andere files bij, zoals de default.xml bij de autogen en de effecten e.d. Dat allemaal als je die hebt aangevinkt. Ik kan niet zo goed beoordelen wat er nu wel of niet met het gebruik van die verschillende installer allemaal is gebeurd.
Wellicht is het handig om de map "nl2kv4_InstallerData" in de geïnstalleerde NL200 bestanden leeg te maken en de packages helemaal opnieuw te installeren
Anders zou ik het ook niet weten,
Joop NL2000team

User avatar
FlipS
Junior Member
Junior Member
Posts: 34
Joined: Thu Jan 01, 1970 2:00 am

Re: Autogen huizen verdwenen

Post by FlipS » Mon Feb 15, 2021 11:44 am

Probleem opgelost! Ik had vergeten na te denken. Bovendien had ik in mijn eerste vraag onvolledige informatie gegeven. Sorry!
Even uiteenzetten wat ik allemaal gedaan had. Ik had versie 5.04 geïnstalleerd. Daarvan vallen de kleuren bij mij nogal tegen. Als ik over mijn beeldscherm naar het gras in de tuin kijk, is dat een stuk groener. Ook als ik over de weilanden kijk, of die enkele keer dat ik mee naar boven ben geweest, naar beneden keek, zie ik groen gras. In 5.04 is het gras bij mij nog niet zo wit als in 'Winter Wonderland' maar wel veel te bleek. Alle gras op vliegvelden in v5.04 ziet er dor uit zoals na een droge zomer.

Dat v5.04 bij mij zo bleek is, komt waarschijnlijk doordat ik een OLED scherm heb. Zo'n scherm heeft een veel hoger contrastbereik dan alle andere beeldschermen (die met vloeibare kristallen werken). OLED is een stuk mooier, zowel voor de weergave van foto's als voor de flight simulator. Maar daarmee werd v5.04 veel te bleek.
Dat niet alleen; v5.04 is bleker dan alle andere payware en freeware scenery die ik geïnstalleerd heb. Met de oude NL2000 was de grens met Belgium 2012 alleen aan de bomen en de huisjes te herkennen; met v5.04 was die overgang zeer duidelijk.

Ik heb v5.04 na enkele vluchten weer verwijderd en heb de vorige versies terug gezet. Omdat al die versies en bestanden enigszins onoverzichtelijk zijn, heb ik op deze website gekeken welke bestanden ik moest installeren. Ik begon met v4 omdat de vorige fotoscenery in 4.04 en 4.06 zit. Daar stond niet bij dat ik voor autogen huizen het bestand v4.09 Autogen upgrade nodig heb.
Gisteravond realiseerde ik me dat er aanvankelijk geen autogen huizen in NL2000 zaten. In de nieuwsberichten op deze website zocht ik op dat autogen in v4.09 is toegevoegd. Daarmee realiseerde ik me dat ik v4.09 Autogen upgrade toch nodig heb.

Het lijkt mij nuttig om v4.09 Autogen upgrade weer op de downloadpagina voor v4 op te nemen. En misschien zou het een goed idee zijn om zowel bij v4 als bij v5 screenshots op te nemen op basis van de fotoscenery van v4.04 en v5.04 zodat iedereen op zijn eigen beeldscherm kan zien welk resultaat hij krijgt.

Dank voor de tijd die je genomen hebt om me te helpen!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest